Ricerca DNS
Web e sviluppoCome è configurato il tuo dominio nel DNS?
Cerca indirizzi, server di posta e altri record DNS.
I dati inseriti vengono inviati al nostro server per eseguire la verifica. Non li registriamo nei log. I siti pubblici verificati e i risultati possono restare temporaneamente in cache per evitare verifiche ripetute.
Ad esempio example.com, senza https:// né percorso.
Risposta DNS
Pronto per la ricerca
Inserisci un nome host e scegli un tipo di record.
- Tipo di record
- Valore del record
- TTL (secondi)
Link sponsorizzati
Cerca indirizzi, server di posta e altri record DNS.
Come si usa
- Inserisci un nome host pubblico come example.com, senza schema, percorso o porta.
- Scegli il tipo di record e premi Verifica.
- Leggi record e TTL; scegli un altro tipo per verificare una parte diversa della configurazione del dominio.
Come funziona
Il DNS collega nomi e informazioni. A e AAAA forniscono indirizzi IP, CNAME punta a un altro nome, MX elenca server di posta e NS i server dei nomi. TXT contiene testo, SOA descrive una zona DNS e CAA stabilisce la politica di emissione dei certificati.
Il TTL è il tempo in secondi per cui una risposta DNS può restare in cache. Ad esempio, 300 secondi ÷ 60 = 5 minuti. La tabella mostra il TTL riportato per A e AAAA; per gli altri tipi la colonna è nascosta. L’ultimo valore SOA controlla la cache negativa e non è il TTL del record SOA.
È una singola ricerca dal resolver del nostro server. Le risposte in cache possono differire altrove e l’assenza di un tipo di record non significa che il sito sia offline. Fonti: RFC 1035 (formati e TTL), RFC 2308 (cache negativa), RFC 8659 (CAA) e registro IANA DNS Parameters.
Link sponsorizzati
Domande frequenti
Perché un altro verificatore DNS mostra record diversi?
I resolver possono avere risposte diverse in cache e alcuni domini restituiscono indirizzi diversi in base alla posizione.
Che differenza c’è tra nessun record e nome inesistente?
Nessun record significa che non è stato trovato il tipo richiesto. Una risposta di nome inesistente indica che il nome cercato non esiste.
Posso verificare nomi con underscore come _dmarc.example.com?
Sì. Sono ammessi nomi DNS pubblici come _dmarc.example.com. Indirizzi IP e nomi interni non sono accettati.
Verifica la propagazione DNS ovunque?
No. Mostra la risposta di un solo resolver. Altre reti possono avere ancora vecchi record nella cache.
Un record A dimostra che un sito funziona?
No. Un record A associa un nome a un indirizzo IPv4. Non verifica il server web.
Potrebbe servirti anche
- Ricerca WHOISTrova registrar, date e server dei nomi riportati da WHOIS., riservato, funziona sul tuo dispositivoWeb e sviluppoVerificaReti
- Codici di stato HTTPCerca qualsiasi codice di stato HTTP: che cosa significano 200, 301, 404, 429 o 503, quando un server lo invia, se le cache lo conservano e quale RFC lo definisce., riservato, funziona sul tuo dispositivoWeb e sviluppoRiferimentiReti
- Calcolatore tempo di downloadInserisci dimensione del file e velocità della connessione per stimare la durata di download o caricamento., riservato, funziona sul tuo dispositivoWeb e sviluppoCalcolatoreReti
- Codici dei paesiCodici ISO 3166 alpha-2, alpha-3 e numerici, prefisso telefonico e domini di 249 paesi e territori., riservato, funziona sul tuo dispositivoVita quotidianaRiferimentiReti
- Verifica del contrastoVerifica il contrasto WCAG del testo sullo sfondo, scopri i livelli superati e trova un colore simile che li rispetti., riservato, funziona sul tuo dispositivoWeb e sviluppoVerificaColore
- Formattatore JSONIncolla JSON per trovare errori, renderlo leggibile o compattarlo., riservato, funziona sul tuo dispositivoWeb e sviluppoVerificaConvertitoreCodifica
Altri strumenti in Web e sviluppo
Tutti i 18 strumenti in Web e sviluppo- Generatore di passwordUna password casuale creata sul dispositivo, con robustezza in bit e nessun dato inviato altrove., riservato, funziona sul tuo dispositivo
- Codifica e decodifica URLCodifica un testo con sequenze percentuali per un indirizzo web o riconverti %20 e simili in testo semplice., riservato, funziona sul tuo dispositivo
- Convertitore di coloriScegli o inserisci un colore e copialo in HEX, RGB, HSL, HWB o OKLCH, con il nome CSS più vicino., riservato, funziona sul tuo dispositivo
- Generatore di hashHash SHA-256, SHA-512, SHA-1 e MD5 di qualsiasi testo, calcolati nel browser., riservato, funziona sul tuo dispositivo
- Generatore UUIDUUID casuali versione 4 o ordinati per tempo versione 7, creati sul tuo dispositivo., riservato, funziona sul tuo dispositivo
- Info sul browserDati dichiarati su browser, motore e dispositivo., riservato, funziona sul tuo dispositivo
Popolari adesso
Link sponsorizzati
Link sponsorizzati
Link sponsorizzati